Conflux Demonstrations Download Documents and FAQ News Contact
Conflux 1.6 FAQ

 

General questions:

  • What are the software requirements for Conflux Professional?

    Conflux Professional is designed to run on *NIX-like operating systems and on the Windows family of operating systems.

    The full requirements are:
     
    • Linux operating system (currently supported distributions are RHEL/CentOS/Scientific Linux 6, Debian 6 and Ubuntu 10.04 LTS) or Microsoft Windows operating system (XP or later).
    • Apache2 web server software
    • mod_wsgi 3.2 or 3.3 module
    • Python 2.6
    • PostgreSQL 8.0 or later database engine

  • Does Conflux Professional require extensive training?

    No, our software is designed to be as intuitive and easy to use as possible, while retaining a powerful set of functionality. It is our belief that an average user can tap into the power of Conflux in one or two days with very little guidance needed.
     
  • Does Conflux support any other database engines besides PostgreSQL?

    While a version of Conflux exists that supports the Oracle database engine, public support for other database engines is currently not considered a priority item. We believe that PostgreSQL offers a strong platform for our product and is unbeatable in functionality, stability and value provided to our customers.
     
  • Can Conflux Professional be customized to my (my clients') needs?

    Yes. Inversion Software offers custom developments based on customer needs. Please contact our sales department for further details.
     
  • Can I customize and/or resell Conflux Professional to my customers?

    Yes, please contact our sales department for further details.
     
  • What Open Source components are used by Conflux?

    Conflux extensively relies on the functionality of the following software: