Conflux Demonstrations Download Documents and FAQ News Contact
News: 2011

 

28.10.2011
Conflux Professional version 1.6.0 beta 1 is now available.

  • Code reorganisation and cleanup for future improvements
  • Optimisations and minor technical fixes
  • Support for PostgreSQL 9.x
  • Support for Python 2.6
  • Conflux now runs as a WSGI application
  • Installation packages are currently available for (x86_64 architecture):
    • RHEL/CentOS/Scientific Linux 6
    • Debian 6
    • Ubuntu 10.04 LTS
  • Support for the following components has been discontinued:
    • Psycopg 1 (replaced by Psycopg2)
    • mod_python (replaced by mod_wsgi)
    • Internal instant messenger inside Conflux
    • XMLRPC interfaces
  • Support for the following components will be restored in next releases:
    • WebDAV
    • Windows installation packages

01.07.2011
Conflux Professional version 1.6 is now in development, offering the following improvements:

  • Support for new base component versions:
    • PostgreSQL 9.0 and above
    • Python 2.5 and above
    • Psycopg 2
    • mod_python replaced by a WSGI implementation
  • General clean-up and update of the application code