Conflux Demonstrations Download Documents and FAQ News Contact
System Requirements

 


Server Requirements for Conflux Professional 1.6

  • Linux OS
  • PostgreSQL 8.0+ database, 9.1 recommended
  • Apache 2 web server
  • Python 2.6 or higher
  • 1 GB RAM, 2 GB recommended
  • ~50 MB of free disk space for the software
  • Minimum 100MB free disk space for the user data (files and database info) based on usage
  • For full details please refer to the Conflux Professional 1.6 Installation Guide on this website.

    Client Requirements

    • Internet Explorer 8.0+ or Mozilla 4+
    • Browser must have cookies and javascript enabled
    • 1024x768 or better screen resolution

     


    Server Requirements for Conflux Professional 1.5

    • Linux, Windows, BSD or Solaris OS
    • PostgreSQL 7.3+ database, 7.4 recommended
    • Apache 2 web server
    • Python 2.3 or higher
    • 256 MB RAM
    • 100 MB of free disk space

    For full details please refer to this document:
     Supported hardware and software requirements (65 KB)

    Client Requirements

    • Internet Explorer 5.0+ or Mozilla 1.4+
    • Browser must have cookies and javascript enabled
    • 1024x768 or better screen resolution